Системные требования (сервер)

Не рекомендуется устанавливать систему на самые дешевые тарифы

  • Apache 1.3+
  • PHP 5.3+
  • Mysql 5/MariaDB 5
  • Register Globals OFF
  • Расширение PHP Mysqli
  • Функция file_get_contents()
  • Оперативная память выделенная для работы PHP: 32 m
  • ION CUBE Loader
  • На время установки права на запись в корневую папку
  • Доступ на запись файлов сессий
  • Расширения:
    - curl
    - fileinfo
    - dom
    - exif
    - exif_imagetype
    - gd